Google Cloud returning 502s
Incident Report for Next Tech
Resolved
The incident appears to be resolved for most Google Cloud customers, including us. You can find their future status updates for this incident here: https://status.cloud.google.com/incident/cloud-networking/18012.

We will provide another update if anything changes.
Posted 9 months ago. Jul 17, 2018 - 12:58 PDT
Update
Our website and APIs seem to be functioning again. We will continue to monitor Google Cloud's status.
Posted 9 months ago. Jul 17, 2018 - 12:51 PDT
Monitoring
Google Cloud is returning 502 for many of its customers. We're monitoring and waiting for an update from them, but currently our site and APIs are down due to this issue.

The live Twitter stream may also be useful: https://twitter.com/search?f=tweets&q=google%20cloud

Google Cloud's status page is located here: https://status.cloud.google.com
Posted 9 months ago. Jul 17, 2018 - 12:33 PDT
This incident affected: Website, Project API, and Zapier API.