Delay with sandboxes loading
Incident Report for Next Tech
Postmortem

This issue was caused by an old version of a binary being deployed alongside updated application code. We have updated the binary and added tests to ensure it does not happen occur again.

Posted Mar 10, 2020 - 10:01 PDT

Resolved
We experienced a delay with sandboxes loading that is now resolved. Our apologies for the inconvenience!
Posted Mar 09, 2020 - 19:30 PDT