Some sandboxes not loading
Incident Report for Next Tech
Resolved
The incident has been resolved and sandboxes are loading successfully again.
Posted Sep 16, 2021 - 14:10 PDT
Monitoring
The container cluster has stabilized after a spike in demand caused some containers in the HTML/CSS/JS, C++, Python, and C# (.NET Core 2.2) stacks to not load for some users.
Posted Sep 16, 2021 - 13:25 PDT
Investigating
We are currently investigating this issue.
Posted Sep 16, 2021 - 11:49 PDT
This incident affected: Sandbox Cluster.