Cloudflare is experiencing issues
Incident Report for Next Tech
Postmortem

Cloudflare has provided a detailed post about the root cause behind this issue, which turns out to have been triggered by multiple oversights at Verizon. You can read their post here.

Posted 3 months ago. Jun 24, 2019 - 17:12 PDT

Resolved
Cloudflare has marked this instance as resolved so we are doing the same. We'll copy any postmortem that they post to this status page.

During this incident, we added additional Cloudflare endpoints to this status page, including Norfolk, VA, which is the region that they experienced this experienced this issue in. This will allow you to more quickly see external issues that may be impacting Next Tech services.
Posted 3 months ago. Jun 24, 2019 - 06:14 PDT
Update
Cloudflare has marked the issue as resolved and says they are continuing to monitor. We'll continue to do the same.
Posted 3 months ago. Jun 24, 2019 - 06:02 PDT
Monitoring
The issue mentioned in our last update (https://status.next.tech/incidents/ndnpy1xxn0z2) has been identified as an issue with Cloudflare's network (https://www.cloudflarestatus.com/incidents/46z55mdhg0t5). They're currently working on a fix. For additional updates, please subscribe directly to the issue on Cloudflare's website.
Posted 3 months ago. Jun 24, 2019 - 05:04 PDT
This incident affected: Website, Project API, Zapier API, and Sandbox Cluster.