Firebase is down
Incident Report for Next Tech
Resolved
Firebase appears to have recovered, however, Google Cloud Networking is now logging a major outage in a region we utilize: https://status.cloud.google.com/incident/cloud-networking/18016

We have not observed any impact on our system but will continue to monitor.
Posted 11 months ago. Oct 11, 2018 - 17:04 PDT
Monitoring
Firebase's realtime database is down (again): https://status.firebase.google.com/incident/Realtime%20Database/18057.

This impacts the loading of task results in the instructions.

We have begun exploring stable alternatives to Firebase and have identified several that we will continue to research.
Posted 11 months ago. Oct 11, 2018 - 16:29 PDT
This incident affected: Website.