Cluster issues
Incident Report for Next Tech
Resolved
This issue has been resolved. We apologize for any inconvenience and will be addressing the infrastructure configuration that resulted in this issue shortly.
Posted 8 days ago. Sep 10, 2019 - 12:37 PDT
Monitoring
The fix has addressed the issue and we are monitoring the cluster. All sandboxes are now launching normally.
Posted 8 days ago. Sep 10, 2019 - 11:55 PDT
Identified
We have identified the issue and a fix has been implemented.
Posted 8 days ago. Sep 10, 2019 - 11:48 PDT
Update
We are continuing to investigate this issue.
Posted 8 days ago. Sep 10, 2019 - 11:44 PDT
Investigating
We are currently investigating issues with the container cluster. Some labs may experience a delay or failure to load a container.
Posted 8 days ago. Sep 10, 2019 - 11:39 PDT
This incident affected: Sandbox Cluster.