Delay in sandboxes loading
Incident Report for Next Tech
Postmortem

See postmortem here.

Posted Mar 10, 2020 - 10:02 PDT

Resolved
We encountered an issue with sandbox environments not launching for a short period of time.
Posted Mar 06, 2020 - 19:00 PST