Slow down with project launches
Incident Report for Next Tech
Resolved
This issue was resolved after about 90 minutes of some projects being slow or failing to launch. We'll be addressing the underlying cause and performing additional work to improve the overall stability of the cluster.

Apologies for any inconvenience this may have caused.
Posted about 1 month ago. Aug 19, 2019 - 10:07 PDT
Monitoring
The cluster has corrected itself and we're continuing to monitor. Projects will now launch without delay.
Posted about 1 month ago. Aug 19, 2019 - 08:51 PDT
Identified
Due to an error in some cluster logic, we preallocated less than the necessary number of sandboxes, resulting in a slow down for new sandboxes being allocated.

We're working to resolve this issue. In the meantime, some projects may fail to launch. We appreciate your patience as we work to fix this!
Posted about 1 month ago. Aug 19, 2019 - 07:30 PDT
Investigating
We're investigating an issue with some projects being slow to launch.
Posted about 1 month ago. Aug 19, 2019 - 07:02 PDT
This incident affected: Sandbox Cluster.