Cloudflare is down again
Incident Report for Next Tech
Resolved
Cloudflare has marked this issue resolved as of 7:57 AM PT. We will re-post and postmortem they share here.
Posted 3 months ago. Jul 02, 2019 - 07:57 PDT
Update
Cloudflare says that they have implemented a fix and are monitoring the results.
Posted 3 months ago. Jul 02, 2019 - 07:30 PDT
Monitoring
Cloudflare is reporting widespread outages resulting in 502s being returned for sites in multiple regions: https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr. This is resulting in degraded performance and partial downtime for our website and hundreds of thousands of others.

We're monitoring the issue. Please subscribe directly to this incident via the Cloudflare link above for the most immediate updates.
Posted 3 months ago. Jul 02, 2019 - 06:58 PDT
This incident affected: Website, Project API, Zapier API, Sandbox Cluster, Cloudflare Sacramento, CA, United States - (SMF), Cloudflare Boston, MA, United States - (BOS), Cloudflare Norfolk, VA, United States - (ORF), Cloudflare Portland, OR, United States - (PDX), and Cloudflare Seattle, WA, United States - (SEA).