Some endpoints returning occasional errors
Incident Report for Next Tech
Resolved
The issue has been addressed. We will be addressing the bug in our deployment configuration to prevent future occurrences. Sorry for inconvenience this may have caused you!
Posted about 2 months ago. Aug 04, 2019 - 15:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Aug 04, 2019 - 15:38 PDT
Identified
We're addressing an issue in our deployment configuration that's resulting in endpoints returning 500 errors for some requests.
Posted about 2 months ago. Aug 04, 2019 - 15:34 PDT
This incident affected: Website, Project API, and Zapier API.