Google Cloud is reporting issues in Eastern US
Incident Report for Next Tech
Resolved
Google Cloud has marked this instance as resolved as of 9:11 AM PT. We have not observed or been notified of any downtime impacting Next Tech's products.
Posted 3 months ago. Jul 02, 2019 - 09:11 PDT
Monitoring
What a morning!

Google Cloud is now reporting issues in the Eastern US: https://status.cloud.google.com/incident/cloud-networking/19015. We haven't observed any issues ourselves, but we are headquartered in California, so this may be impacting our users elsewhere. However, our global endpoint monitoring shows no errors.

We will continue to monitor this incident. For the fastest updates, please subscribe to Google Cloud's status page using the link above.
Posted 3 months ago. Jul 02, 2019 - 09:05 PDT
This incident affected: Google Cloud Platform Google Cloud Networking.