Intermittent connection issues
Incident Report for Next Tech
Resolved
The issue has been resolved. We apologize for any inconvenience it may have caused.
Posted 5 months ago. May 10, 2019 - 16:08 PDT
Monitoring
The issue has been fixed and we are monitoring the status of the website.
Posted 5 months ago. May 10, 2019 - 15:38 PDT
Identified
We believe we have identified the cause and are working on a solution.
Posted 5 months ago. May 10, 2019 - 15:12 PDT
Investigating
We are currently investigating an issue causing network traffic to be routed to instances that should not be receiving network requests.
Posted 5 months ago. May 10, 2019 - 14:51 PDT
This incident affected: Website, Project API, and Zapier API.