Delayed job processing
Incident Report for Next Tech
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 18, 2019 - 10:00 PST
Monitoring
This issue is resolved and we will continue to monitor.

We are also investigating the underlying cause further. GCP is currently experiencing a network issue in the same region we are experiencing the issue in: https://status.cloud.google.com/incident/cloud-networking/19002

However a lack of monitoring a particular internal service exacerbated this issue. We'll be adding additional monitoring coverage to address this.

Apologies for any inconvenience.
Posted 7 months ago. Jan 18, 2019 - 09:51 PST
Investigating
We are currently investigating an issue causing slow task processing and project loading.
Posted 7 months ago. Jan 18, 2019 - 09:30 PST
This incident affected: Website.