Comcast DNS issues
Incident Report for Next Tech
Resolved
The issue ― which Comcast says was caused by a fiber cable being cut ― appears to be resolved.
Posted about 1 year ago. Jun 29, 2018 - 13:57 PDT
Identified
Comcast DNS servers are unresponsive today. If you have issues accessing the website or our APIs, this is likely the cause.
Posted about 1 year ago. Jun 29, 2018 - 10:05 PDT
This incident affected: Website, Project API, and Zapier API.